Tin tức

Lỗi máy chủ 5xx và cách khắc phục

  • 10.092 lượt xem
  • 4 phút đọc
  • 6 người đang xem
Nội dung bài viết

Trường hợp 1: Lỗi toàn bộ trang web

 

Để phát hiện lỗi này bạn có thể truy cập vào web. Trường hợp, web không vào thì nguyên nhân là do source code hoặc hosting, server

Nếu bạn vào được website mà google lại báo lỗi? Điều này chắc chắn là do, VPS, Hosting  đang chặn bot google. Thử check lại bằng link https://check-host.net/check-ping?host=sikido.vn (thay sikido.vn bằng trang web của bạn cần kiểm tra)

Khi Local US (USA, New Jersey và us USA, North Carolina) xuất hiện lỗi  0 / 4 màu đỏ trên cột Result thì lỗi nằm ở Server / hosting / VPS chặn IP nước ngoài. Nói rõ hơn là chặn IP US, nên website của bạn không truy cập được bot google. Hãy liên hệ gấp với đơn vị cung cấp hosting website của bạn nhờ hỗ trợ.

thiet ke web chuan binh thanhĐơn vị thiết kế website Bình Thạnh trình bày lỗi 5xx

 

 

Trường hợp 2: Lỗi 1 url / 1 nhóm url cụ thể

 

Nếu website bạn không bị lỗi tất cả mà chỉ nhận được báo lỗi 1 link.  Mẫu thông báo có nội dung trong webmaster too (Search Console) như sau:

"Kính gửi chủ sở hữu của http://sikido.vn/dich-vu-khac

Search Console cho biết web của bạn bị ảnh hưởng bởi vấn đề liên quan đến Trạng thái lập chỉ mục . Nghĩa là Trạng thái lập chỉ mục có thể bị ảnh hưởng không tốt trong kết quả tìm kiếm của Google. Bạn cần xem lại đồng thời cân nhắc việc để khắc phục vấn đề này."

 

thiet ke web chuan SEOĐịa chỉ thiết kế web chuẩn SEO top TP. HCM

 

 

 

Vấn đề mới tìm thấy:

Lỗi máy chủ và khắc phục (5xx)

Cách 1: Xóa và tạo lại url  với nội dung tương tự.

Cách 2: Lỗi do url gắn “noindex”

Cách 3: Kiểm tra xem link có tồn tại hay không. Link có thể đã chỉnh sữa, index, hoặc xoá bài viết… Nếu do bạn làm, hãy thông báo với google  là“Đã khắc phục xong?”

thiet ke web uy tin SKD Group

Cách khắc phục lỗi 5xx  trong thiết kế website chuẩn

 

Nhóm lỗi máy chủ 5xx bao gồm:

504 Gateway Timeout
507 Insufficient Storage (WebDAV; RFC 4918)
503 Service Unavailable
511 Network Authentication Required (RFC 6585)
500 Internal Server Error
510 Not Extended (RFC 2774)
506 Variant Also Negotiates (RFC 2295)
508 Loop Detected (WebDAV; RFC 5842)
505 HTTP Version Not Supported
501 Not Implemented

Dịch vụ quản trị web chất lượng tại SKD Group

 

 

Trên đây là những lỗi 5xx thường xảy ra, cùng với cách khắc phục. Với những thông tin này mong rằng SKD Group - đơn vị thiết kế website uy tín Bình Thạnh, sẽ giúp được bạn khi gặp đươc sự cố tương tự. Đê biết thêm thông tin hoặc muốn được tư vấn thiết kế website bạn vui lòng liên hệ với SKD Group.

 

++++ Bài viết tham khảo:

SKD Group cung cấp dịch vụ chăm sóc fanpage tăng ngay doanh số

Dịch vụ thành lập công ty (doanh nghiệp) uy tín , chất lượng tại TP.HCM

 
 
Chia sẻ

Bài viết liên quan

VÌ SAO CHỌN CHÚNG TÔI

10 lý do chọn SKD Group

Hơn 10 năm đồng hành cùng doanh nghiệp Việt — đây là những điều khách hàng nhắc tới nhiều nhất khi chọn chúng tôi.

01 Tư vấn miễn phí tất tần tật mọi nhu cầu website một cách chân thành.
02 Xây dựng chiến lược thực hiện chuyên nghiệp website từ A–Z.
03 Đã thiết kế website cho hơn 30 ngành nghề: y tế, giáo dục, vận tải, bất động sản, mỹ phẩm, thời trang, thực phẩm, tài chính, du lịch, dệt may…
04 Đội ngũ Account, thiết kế, lập trình, chăm sóc khách hàng giàu chuyên môn, chăm sóc mỗi khách hàng tận tâm nhất.
05 Đã thiết kế thành công đa dạng thể loại website: bán hàng, giới thiệu, tin tức, tuyển dụng, sự kiện…
06 Đảm bảo website vận hành nhanh chóng, ổn định, hiệu quả và chuẩn SEO.
07 Bàn giao 100% source code cho khách hàng.
08 Bàn giao tài khoản quản trị và hướng dẫn sử dụng, quản trị website.
09 Bảo hành vĩnh viễn khi khách hàng sử dụng hosting của chúng tôi.
10 Tham gia khóa học "Vận hành hệ thống Online" trị giá 6.348.000đ chỉ với 0 đồng.
Còn rất nhiều ưu đãi khi đến với chúng tôi. Chần chừ gì nữa — đăng ký sở hữu một website ngay bây giờ! Nhận tư vấn miễn phí

Đăng ký tư vấn

Chọn dịch vụ bạn quan tâm, chúng tôi sẽ liên hệ lại.